无法检索应用数据

问题

您可能会在以下情况下收到错误消息无法检索应用数据

  1. 尝试将应用添加到Kiosk配置文件时。
  2. 将Kiosk配置文件关联到设备时。

原因

您可能会在以下情况下收到此错误消息:

  1. 尝试将应用添加到Kiosk配置文件时,无法检索指定的应用名称和捆绑标识符。这是因为在应用库中找不到指定的应用,或无法从已安装的设备获取相关的应用详细信息。
  2. 将Kiosk配置文件与设备关联时,设备中未安装指定的应用。

解决方案

应用名称和捆绑标识符等应用详细信息可从应用库或装有应用的终端用户设备中检索。因此,请确保应用已添加到应用库中。如果某个终端用户设备上安装了应用,请确保在安装应用后手动扫描该设备。扫描设备后,Mobile device Manager Plus将能够检索应用数据。

建议在需要应用Kiosk的设备中安装指定的应用。如果设备中没有安装指定的应用,Kiosk将无法工作。

备注:如果设备中已装有指定应用,Kiosk将立即应用于这些设备。如果应用了Kiosk配置文件后才安装应用,则应重启移动设备以使Kiosk正常工作。

适用于:Kiosk、应用库、移动设备管理

关键词:MDM、App Store、移动设备、设备登记、Kiosk