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知识库 - 无法查看更新

问题

您无法在SCCM的配置管理器控制台的“所有软件更新”视图中查看使用Patch Connect Plus发布的更新。

原因

这可能是由于以下原因之一:

  1. 与WSUS服务器的同步失败。 
  2. 在System Center 2012 R2 Configuration Manager中,可能未在软件更新点中选择产品。

解决方法

  1. 确保已成功执行与WSUS服务器的同步。要检查您是否已正确完成同步,请按照以下步骤操作,
    • 从C:\ Program Files \ Microsoft Configuration Manager \ Logs检查wsyncmgr.log。
    • WSUS佳绩

    • 要查看同步历史记录,请登录到WSUS服务器,转到管理工具 - > Windows Server Update Services。展开WSUS服务器,然后单击“同步”。
  2. 确保您已在System Center 2012 R2配置管理器中更新了软件更新点。这是确保所需供应商和本地发布的软件包同步所必需的。要检查这一点,请按照以下步骤操作,
    • 去管理
    • 展开站点配置
    • 单击站点
    • 右键单击主站点>“配置站点组件”>“软件更新点”

      pcp3

    • 转到“产品”选项卡。
    • 确保选择所需的产品。

      PCP2

    • 转到分类并启用更新。

      PCP2

如果此问题仍然存在,请联系支持部门

关键字:  第三方补丁管理,下载补丁,无法查看更新

 

 

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