iTunes Store ID无法验证

问题

终端用户正在尝试安装使用Mobile Device Manager Plus分发的应用,应用安装失败并显示错误消息“无法验证iTunes Store ID”。

原因

如果系统管理员分发的应用在App Store中属于其他国家,则可能会收到此错误消息。当终端用户尝试安装应用时,会显示错误消息“Apple ID无法验证”。

解决方案

您可以通过在终端用户的移动设备上将Apple ID更改到另一个国家来安装分发的应用。您可以要求终端用户执行以下步骤:

  1. 在被管移动设备上进入设置
  2. 点击iTunes & App Stores
  3. 触摸现有的Apple ID,您可以看到一个选项以查看/重置/退出/取消Apple ID。
  4. 触摸查看Apple ID
  5. 出现提示时输入密码。
  6. 您将看到可以更改国家/地区的选项。确定应该将Apple ID修改到哪个国家以便安装特定的应用。
  7. 触摸Store按钮查找国家列表,触摸Done保存更改。

您已成功更改了Apple ID的国家。现在您可以根据所选国家安装应用。

适用于:Apple ID、更改国家、管理移动设备

关键词:国家代码不正确、iTunes Apple ID无法验证、移动设备管理